В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ZlushiyPlayar
ZlushiyPlayar
18.10.2021 01:13 •  Информатика

Составьте программу на языке паскаль: вводится величина угла в градусах. найти его sin и cos. (напомним, что в паскале аргумент тригонометрических функций задается в радианах).

Показать ответ
Ответ:
Karamy33
Karamy33
08.10.2020 11:24
Program n_5;
var
  a, b: real;
begin
  write('Введите значение угла в градусах - ');read(a);
  b := (a / 57.295779513);
  writeln('Значение угла в радианах - ', b);
  writeln('Синус угла = ', sin(b));
  writeln('Косинус угла = ', cos(b));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота