В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lod2003
lod2003
09.02.2020 12:44 •  Информатика

Составьте программу на языке паскаля, определяющую, является ли введенное с клавиатуры целое число четным пример ввода: 68 пример вывода: число 68 - четное

Показать ответ
Ответ:
tatyana171283t
tatyana171283t
07.08.2020 23:47
Var
  text:integer;
Begin
  readln(text);
  if (text mod 2 = 0) then writeln(text,' - четное')
  else writeln(text,' - не четное')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота