В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
iradazlnv
iradazlnv
13.02.2023 04:59 •  Информатика

Составьте программу на языке программирования, которая увеличивает натуральное число n в три раза, если оно делится на 4.​

Показать ответ
Ответ:
Saneitrix
Saneitrix
27.12.2020 09:20

pascal

Объяснение:

var n: integer;

begin

 Write('Введите число n: ');

 ReadLn(n);

 if n mod 4 = 0 then n := n * 3;

 WriteLn('Теперь n = ', n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота