В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
GreenTea111
GreenTea111
12.01.2023 01:46 •  Информатика

Составьте программу на языке программирования ( паскаль ). и построить алгоритм на алгоритмическом языке. можно решить одну из . 1) найти площадь прямоугольного треугольника и его периметр по известным катетам a и b. 2) найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Показать ответ
Ответ:
FileoFISH
FileoFISH
21.06.2020 15:51
Var a,b:real;
Begin
  readln(a,b);
  writeln('S = ', a*b*0.5);
  writeln('P = ', a+b+sqrt(a*a+b*b));
End.

var a,b,c:real;
Begin
  readln(a,b,c);
  writeln('S = ', c*(a+b)*0.5);
End.
0,0(0 оценок)
Ответ:
Амина19121
Амина19121
21.06.2020 15:51
1)
var a, b, c, area, perimeter:real;
BEGIN    
Writeln('Введите катет a=');    
Readln(a);    
Writeln('Введите  катет b=');    
Readln(b);    
area:=a*b/2;
c:=sqrt (sqr(a)+sqr(b));
perimeter:=a+b+c;
Writeln('Площадь =', area);
Writeln('Периметр a=', perimeter);  
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота