В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
adamenkofamily
adamenkofamily
08.08.2021 07:37 •  Информатика

Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото формуле


Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото

Показать ответ
Ответ:
KenDipp
KenDipp
19.02.2021 19:19

example 1 :

def vb(a):

   return 9/5 * a + 32

print('t(F) =',vb(36.6))

example 2 :

print('t(F) =',9/5 * int(input()) + 32)

example 3 :

a = int(input('t(C) = '))

print('t(F) =',9/5 * a + 32)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота