Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
АленаКамарова
06.10.2022 10:05 •
Информатика
Составьте программу (на языке turbo pascal) для решения следующей . в банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. какая сумма окажется на счете вкладчика через 6 лет.
Показать ответ
Ответ:
Аделина2605
16.07.2020 08:27
Var
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SolekProAwp
16.03.2020 15:03
)Какие из имен допустимы для названия переменных в Python? teacher2 teacher teacher_2 2teacher 4)Укажите значение переменной s после выполнения следующего кода: s =...
godmode3
18.05.2021 23:45
Как работает система пайтон на компьютере...
akerkeserikbai
26.04.2020 08:06
A = int(input()) b = int(input()) c = int(input()) d = int(input()) x= 0 if a b and a c and a d:x = aelif b a and b c and b d:× = belif c a and c b and c d:x= celif...
Nikita0228
18.05.2020 01:16
Даны два действительных числа X и Y, не равные друг другу. Заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением. На питоне...
YuliaPyatova
02.05.2021 03:53
с информатикой даю 45б . Программа Python 4)что выведет программа после выполнения команд: a=5 c=5**3 b=c%a print(a+b+c) 5)В каких случаях программа на Python выдаст...
natali2101
26.04.2023 01:51
Жауып берындершы берем тез...
dimaarmytrac95
02.02.2020 17:53
Обробка числових масивів засобами мови Pascal. Двовимірні масиви. Дано натуральні числа n та m, що визначають відповідно кількість рядків та стовпців у деяких генерованих...
MSZaDrotE
23.05.2023 04:31
1) Вводятся два целых числа. Программа выводит наибольшее и наименьшее из них. Пример: Введите два целых числа: 1 5 Наибольшее число 5 Наименьшее число 1 2) Вводятся...
danilasen34
01.04.2023 15:24
Напишіть ,будь ласка, код на Пайтоні (дивитися прикріплене фото...
mistermelya
06.02.2021 05:34
При копировании формулы из ячейки в3 в ячейку с3 в последнюю была занесена формула =а2 + 5. что было записано в ячейке в3?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.