В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zarinayespulov
zarinayespulov
02.04.2023 03:08 •  Информатика

Составьте программу, находящую количество делителей натурального числа n. указание. число х является делителем числа n, если выполняется условие n mod x=0. это паскаль

Показать ответ
Ответ:
LeraAlfeeva15
LeraAlfeeva15
02.07.2020 22:51
Uses crt;
var
a,b,k:integer;
Begin
read(a);
for b:= 1 to A do
if (a mod b=0) then k:=k+1;
writeln(k);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота