В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kristinamirnaya
kristinamirnaya
14.05.2020 17:38 •  Информатика

составьте программу нахождения максимального из пяти чисел a, b, c, d, f

пример ввода: 
3 9 2 6 1
пример вывода: 
большее из чисел равно 9

Показать ответ
Ответ:
vladamalaxova
vladamalaxova
29.05.2020 16:52

Объяснение:

Program check;

var a,b,c,d,f,max:real;

Begin  

   writeln('Введите 5 чисел');

   readln(a,b,c,d,f);

max:=a;

   if b>max then max:=b;

   if c>max then max:=c;

   if d>max then max:=d;

   if f>max then max:=f;

   writeln('Большее из чисел равно ',max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота