В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nikitabarkov1
nikitabarkov1
28.05.2020 08:31 •  Информатика

Составьте программу нахождения произведения четных элементов ряда УМОЛЯЮ ВАС ,НУ ОЧЕНЬ НУЖНО КТО-НИБУДЬ,КТО ЗНАЕТ​

Показать ответ
Ответ:
valera212105
valera212105
29.06.2021 07:03
//PascalABC.NET 3.1 сборка 1219
procedure PrintMatrix(a: array[,] of integer);
begin
    for var i := a.GetLowerBound(0) to a.GetUpperBound(0) do
    begin
        writeln;
        for var j := a.GetLowerBound(1) to a.GetUpperBound(1) do
            write(a[i, j], ' ');
    end;
    writeln;
end;

begin
    var a := MatrixRandom(9, 9, 10, 99);
    PrintMatrix(a);
    var i := (a.GetLowerBound(0) + a.GetUpperBound(0)) div 2 + (a.GetLowerBound(0) + a.GetUpperBound(0)) mod 2;
    var j := (a.GetLowerBound(1) + a.GetUpperBound(1)) div 2 + (a.GetLowerBound(1) + a.GetUpperBound(1)) mod 2;
    writeln('A[', i, ', ', j, '] = ', a[i, j]);
end.
0,0(0 оценок)
Ответ:
Nastya4816
Nastya4816
24.12.2022 16:15
Вывод на печать вещь довольно простая Ctrl+P и сразу идет отправка на печать на принтер по умолчанию
Но часто может выйти не то что хотелось бы, потому перед печатью надо настроить какой результат мы хотим видеть на листе. Самое обычное это отступы, альбомная или портретная, размер бумаги, двусторонняя печать или нет, сколько листов на листе
обычно у каждой программы из которой идет печать есть некоторые настройки перед печатью и еще отдельно есть свойства принтера. Если во всем этом покопаться то часто можно достигнуть желаемого результата

Если же речь идет о профессиональной подготовке к печати то используются программы типа Publisher, Аdobe Illustrator и тп
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота