Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ryazanovaaaa18
22.01.2020 10:15 •
Информатика
Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4
Показать ответ
Ответ:
cote18
12.07.2020 21:52
Var i,sum:integer;
begin
sum:=0;
for i:=1 to 30 do
if (i mod 2=0)and(i mod 3=0)and(i mod 4<>0) then sum:=sum+i;
writeln('ответ: ',sum);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
misterkaha
31.08.2021 20:23
1)заданы 2 целых числа. напечатать, делится ли первое на второе нацело. напечатать, является ли заданное число четным. 2)с клавиатуры вводятся 2 числа: возраст брата и возраст...
matvienko14
03.10.2022 22:07
Сколько символов содержит текст, записанный в 8-битном коде, информационный объём которого равен 0,25 Кбайт?...
AsanovaLiana
18.08.2022 07:05
Запрограммировать свою первую букву имени (А) на языке кумир...
макс3109
23.09.2020 10:56
В какой строке данной программы допущена ошибка?...
talipovskiyt
13.09.2022 03:24
Спирти за звичайних умов - рідини. Чим це зумовлено?...
никлася
03.08.2022 14:55
1.Найдите предложения с подчинительными союзами:А) Добрая пословица не в бровь, а в глаз.Б) Он знал, что в лесу лежат росистые тени.В) Пока я шёл, край неба заалел.Г) Вековые...
Nastya0bendy
27.06.2021 20:20
225 мм это ? см скажите сколько это сантиметров!...
sofyagorobecmaozu3v3
13.09.2022 03:24
Найти давление, оказываемое мальчиком массой 44500 г на пол, если площадь 1 ноги мальчика 17 см2 . ответ округлить до десятых....
marina200810
13.09.2022 03:24
1. Укажите ряд, в котором даны формы слова * А музыка, музыкант, музыкальный Б концертный, концертная, концертное В писать, письмо, письмецо 2. Запишите три формы слова талант...
998l
21.08.2022 11:46
Запишите пример вещества, состоящего из гидратированного катиона и сложного гидратированного аниона. Назовите это вещество. В каком состоянии находится вещество (безводное, кристаллогидрат,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
sum:=0;
for i:=1 to 30 do
if (i mod 2=0)and(i mod 3=0)and(i mod 4<>0) then sum:=sum+i;
writeln('ответ: ',sum);
readln
end.