В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kurilovav890
kurilovav890
13.01.2022 05:04 •  Информатика

Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1 )использовать цикл с предусловием. 2 )использовать цикл с постусловием. 3 )использовать цикл с параметром.

Показать ответ
Ответ:
xomis1
xomis1
07.10.2020 12:18
Var   i: byte;
begin  i := 10;  while i <= 100 do  begin    if not odd(i) then      write(i, ' ');    inc(i);  end;  writeln;  i := 10;  repeat    if not odd(i) then      write(i, ' ');    inc(i);  until i = 101;  writeln;  for i := 10 to 100 do    if not odd(i) then      write(i, ' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота