В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ryzhij
ryzhij
10.07.2022 04:35 •  Информатика

Составьте программу нахождения суммы всех натуральных чисел из диапазона X и Y кратных 3 и 2. X и Y вводятся с клавиатуры. На языке Кумир. ​

Показать ответ
Ответ:
kristinakarpova2
kristinakarpova2
24.03.2021 07:43

Полная.

"У школы №3 1 сентября в 10:00 будет проведена линейка"


Полезная.

Состав принимаемого лекарства.

Формулы по физике во время экзамена.


Актуальная.

Курс валюты.

Погода на улице, когда вы выходите из дома.


Достоверная.

"Россия выиграла у Испании на ЧМ за счет пенальти."

Данные, записанные в документах.


Точная.

"Земля - шарообразная"


Понятная.

"Завтра на улице вас встретит сильный дождь" (вместо - "Ожидаются 50 мм осадков за 12 ч." )


Объективная.

"Высота этой скалы 100 м." (вместо "Скала довольно высокая").

0,0(0 оценок)
Ответ:
Kseniamaria
Kseniamaria
12.01.2023 21:13
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString;
  Writeln(s.Inverse)
end.

Пример
Я пишу программу на языке Паскаль
ьлаксаП екызя ан уммаргорп ушип Я

// PascalABC.NET 3.2, сборка 1379 от 21.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Введите строку:');
  Write('Введите два символа СЛИТНО для сравнения их частоты: ');
  var ab:string;
  Readln(ab);
  var a:=ab[1];
  var b:=ab[2];
  var ka:=0;
  var kb:=0;
  for var i:=1 to s.Length do
    if s[i]=a then ka+=1
    else if s[i]=b then kb+=1;
  if ka>kb then Writeln('Символ ',a,' встречается чаще, чем ',b)
  else
    if ka<kb then Writeln('Символ ',a,' встречается реже, чем ',b)
    else
      if ka<>0 then Writeln('Символы ',a,' и ',b,' встречается одинаково')
      else Writeln('Символы ',a,' и ',b,' отсутствуют')
end.

Пример
Введите строку: а роза упала на лапу азора
Введите два символа СЛИТНО для сравнения их частоты: ао
Символ а встречается чаще, чем о
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота