В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
coco171
coco171
08.04.2020 22:44 •  Информатика

Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно

Показать ответ
Ответ:
тооироь
тооироь
15.10.2020 15:09

program funct;

var

 y, x : integer;

 

Begin

 write('y = ');

 readln(y);

 write('x = ');

 readln(x);

 writeln('z=y*x');

 writeln('z=', y, '*', x);

 writeln('z=', y*x);

end.

Объяснение:

PascalABC.NET

0,0(0 оценок)
Ответ:
maria22890
maria22890
15.10.2020 15:09
PascalABC.NETbegin var (x,y) := ReadInteger2('Введите x и y:'); Print('z =', y*x) end.

Пример работы:


Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота