В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
veronicavasilyk
veronicavasilyk
09.03.2021 05:09 •  Информатика

Составьте программу нахождения значения выражения (a-(d+21)*2)*(c-7*k), где значения переменных а, d, с, и k вводятся с клавиатуры.

Показать ответ
Ответ:
Vikaa1111
Vikaa1111
07.07.2020 23:24
var
  a, d, c, k: real;

begin
  readln(a, d, c, k);
  writeln((a - (d + 21) * 2) * (c - 7 * k));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота