В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vlad007g
vlad007g
03.03.2020 23:46 •  Информатика

Составьте программу, определяющую для точки с заданными координатами (x,y), пренадлежит ли она заштрихованой области 5 вариант

Показать ответ
Ответ:
digo2
digo2
11.08.2020 14:59

var x,y:real;

begin

   write('x = '); read(x);

   write('y = '); read(y);    

   if (x * x + y * y <= 6 * 6) and (x >= 2) then writeln('Да') else writeln('Нет');

end.


Составьте программу, определяющую для точки с заданными координатами (x,y), пренадлежит ли она заштр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота