Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
PоLinaKozloVa
29.06.2021 07:56 •
Информатика
Составьте программу, определяющую максимальное из всех вводимых вами чисел. на abc паскале, , кто сможет?
Показать ответ
Ответ:
Vinri
31.07.2020 21:44
Program Pr1;
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
oksanaidima
10.12.2022 22:53
В свободное от учебы время Даша очень любит смотреть мультсериалы, снятые по комиксам. Она уже выбрала мультсериал для просмотра, но есть одна проблема. Достаточно...
ivanvasilionov
02.08.2020 04:00
Всем привет)) Нужно до вечера написать эссе на ниже приведённые темы. 1. Полезны ли нейронные сети? 2. Насколько важны экспертные системы в современном мире? 3....
Milkapilka11
07.08.2022 10:26
Слово в программе программирования паскаль...
ilonasusak77
07.08.2022 10:26
Задан массив а(n). вычислить: а1 + 2*а2 ++ n*an...
lystuchaanna20
01.10.2022 06:29
Решить пусть видео память компьютера имеет объём 512 килобайт размер графической сетки - 640 * 480. сколько страниц экрана одновременно разместится в видеопамяти...
XxNoNamexX
01.08.2022 15:26
Уменя есть рабочий код на паскале var a, k, s, b, x1, x2, y1, y2, h: real; n, j: integer; begin a : = -1; b : = 1; n : = 2; repeat k : = s; s : = 0; for j : = 1...
Music05
01.11.2021 03:01
Допишите информация это информатика это компьютер это файл это текстовый редактор это графический редактор это...
taukebai2002
01.11.2021 03:01
Какой из объектов может являться исполнителем? 1) карта 2) словарь 3) стиральная 4) машина 5) тетрадь 6) краска...
marelmrub
01.11.2021 03:01
Какой из объектов может являться исполнителем алгоритма: 1) карта 2) словарь 3) стиральная машина 4) тетрадь 5) краска (ответ только один)...
adekvat3
01.11.2021 03:01
Коля создавал рисунок в paint с использованием стандартной палитры. он создал рисунок размером 700на 600 пикселей. определите объем рисунка в памяти пк.ь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.