В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
виталий146
виталий146
04.07.2020 11:20 •  Информатика

Составьте программу, определяющую,относится ли введённых с клавиатуры год к первому веку первый век начинается 2001 г. и заканчивается в 2100

Показать ответ
Ответ:
proshamanfeed
proshamanfeed
17.08.2020 08:57

var a:integer;

begin

writeln('Введите год:');

read(a);

if (a>=2001) and (a<=2100) then begin

writeln('Относится');

end

else

writeln('Не относится');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота