В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
041208katy
041208katy
04.12.2022 03:55 •  Информатика

Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.

Показать ответ
Ответ:
denis14882
denis14882
03.10.2020 01:06
// PascalABC.NET 3.0, сборка 1088
var
  s:string;
  i,p:integer;
begin
  Write('Введите строку: '); ReadLn(s);
  for i:=1 to Length(s) do
    if s[i]=' ' then s[i]:='.';
  WriteLn('Результат:      ',s)
end.
 
Тестовое решение:
Введите строку: Это дело такое - тестировать   программы   !
Результат:      Это.дело.такое.-.тестировать...программы...!
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота