В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ggf6fr
ggf6fr
25.05.2021 02:31 •  Информатика

Составьте программу по в день группа туристов покупает 10 булок хлеба по a тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. сколько остается денег? составьте программу,огромное

Показать ответ
Ответ:
LinaMat
LinaMat
21.09.2020 23:21
Var
a, b, c, d, x: integer;
begin
write('Введите общее количество денег: ');
readln(x);
write('Введите стоимость хлеба: ');
readln(a);
write('Введите стоимость батонов: ');
readln(b);
write('Введите стоимость консервов: ');
readln(c);
write('Введите стоимость картошки: ');
readln(d);
writeln('Осталось: ', x - 10*a - 5*b - 10*c - d, ' тенге');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота