Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
gggg132
25.04.2020 03:14 •
Информатика
Составьте программу: по заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?
Показать ответ
Ответ:
Emir3467
24.06.2020 06:15
Program z1;
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katytucan1
09.12.2022 06:05
всем привет, у меня возникла проблема. Включаю компьютер, нажимаю на иконку Симса и происходит это (на фото). Объясните подробно, если что кидайте Инстаграмм, ВК и прочие соц сети,...
ViktoriaDog2006
16.03.2021 18:34
После сканирования получено такое изображение: Определите, какие операции и в какой последовательностинужно выполнить для правильного кадрирования этой фото-графкии....
solanastas123
10.10.2020 00:16
2. Какие из следующих величин являются векторными: температу- ра, время, объем, скорость, масса (рис. 7.23)?1040і30.9.812 1034.? 65ооРис. 7.23...
yibiuninmk
02.11.2022 15:18
Алгоритм вычисления степени с натуральным показателем n для любого вещественного числа а...
svitlanakost
21.11.2021 23:04
Выделенные слова разбери по составу : послышалась...
Hamrod
20.02.2022 23:48
Исправьте программу таким образом, чтобы она работала с массивом любого размера(на питоне) : M=[10,1,8,2,6,5,4,7,2,9,0] for i in range(10): for j in range(i+1,11): if M[j] M[i]:...
ЯхочуВхогвартс
18.01.2022 18:18
Ваш друг\подруга никогда не видели байтерек.расскажите своему другу о нем.опишите монумент опираясь на рекламный проспект,расскажите легенду о священном дереве байтерек,о птице...
Сирунс
18.01.2022 18:18
Назавите название жанры народных песен лирические игровые колыбельные трудовые протяжные хоровые...
DoVInterER
18.01.2022 18:18
Ваш друг\подруга никогда не видели байтерек.расскажите своему другу о нем.опишите монумент опираясь на рекламный проспект,расскажите легенду о священном дереве байтерек,о птице...
iliasbro87073799809
18.01.2022 18:18
Написать сочинение трудно ли бы быть подростком 10-15 предложение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
r,s:integer;
begin
writeln('Введите радиус круга');
readln(r);
writeln('Введите сторону квадрата');
readln(s);
If s>r then
writeln('Круг поместится в квадрат')
else
writeln('Квадрат поместится в круг');
end.