В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу подсчета числа повторяющихся элементов одномерного массива А(Q).

Очень

Показать ответ
Ответ:
13032005mahri
13032005mahri
19.11.2021 04:40
Python

a = True

b = int(input())

while (a):

   if b == 1:

       print("Понедельник")

       a = False

   elif b == 2:

       print("Вторник")

       a = False

   elif b == 3:

       print("Среда")

       a = False

   elif b == 4:

       print("Четверг")

       a = False

   elif b == 5:

       print("Пятница")

       a = False

   elif b == 6:

       print("Суббота")

       a = False

   elif b == 7:

       print("Воскресенье")

       a = False

   else:

       print("Такого дня недели нет")

       b = int(input())

Осуществляется ввод, если b > не 1 - 7, то программа запрашивает число до тех пор, пока пользователь не введет нужное число.

0,0(0 оценок)
Ответ:
protasovarsenip0a3kn
protasovarsenip0a3kn
24.03.2020 01:46

1)Архиватор – это программа, которая осуществляет сжатие одного или множества файлов с последующей упаковкой в архив. Говоря более простым языком, она может как уменьшить размер одной песни или текстового документа, так и сделать это с несколькими, создав архив - один файл из множества, который потом можно распаковать и на выходе получить исходную информацию до упаковки и сжатия.

2)Архиватор позволяет создавать различные виды архивов: архив из группы файлов или из одного файла, многотомный архив, непрерывный архив, архивы разных форматов (rar, zip, sfx). Многотомный архив – это один архивный файл, хранящийся на нескольких носителях.

3)Подробный обзор и ссылки на скачивание лучших программ для архивации данных — архиваторов — для компьютеров на базе ОС Windows. ... При упаковке некоторых видов файлов их конечный размер может быть уменьшен на 90-95%. Все современные.

Объяснение:

можно ответ лучшим

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота