В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Jamalove
Jamalove
07.02.2021 21:40 •  Информатика

Составьте программу подсчёта размера оплаты за электроэнергию по показаниями счётчика и тарифу. на вход поступают 3 числа.первое число -- целое число. показания счётчика в квт*ч на начало месяца.второе число -- целое число. показания счётчика в квт*ч на конец месяца.третье число -- вещественное число. стоимость одного квт*ч в рублях.программа должны вывести на экран размер оплаты за электроэнергию. результат выведите с двумя знаками после запятой. на языке c.

Показать ответ
Ответ:
anninor53
anninor53
17.08.2020 09:25

#include<stdio.h>


void main()

{

float coast, result;

int beginm, endm;

printf("Задайте показания счетчика на начало месяца ");

scanf("%d", &beginm);

printf("\nЗадайте показания счетчика на конец месяца ");

scanf("%d", &endm);

printf("\n Задайте стоимость 1 кВт ч ");

scanf("%f", &coast);

result=(endm-beginm)*coast;

printf("\n\n Месячная оплата за электроэнергию составит: .2%f\n", result);

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота