Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
babedinova
30.04.2023 23:57 •
Информатика
Составьте программу: пользователь вводит 3 любых целых числа.найти: сумму,произведение,деление произведения на сумму этих чисел)
Показать ответ
Ответ:
ДарьяШиллер
19.07.2020 23:22
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiakuznetsova2004
08.08.2020 16:33
В одной из комнат УМНОГО ДОМА установили датчик движения, который подсоединили к освещению комнаты. Датчик, улапип движение в темное время суток, посылает сигнал для включения света....
Erasylzhakanov
28.06.2020 06:50
Что выведет программа? a = True b = True if a or b: print(1) else: print(2)...
gif10
17.11.2021 05:46
Что такое текстовые документы?...
НебеснаяЛасточка
23.04.2022 02:46
Заранее Составьте программу, в которой осуществляется ввод целых двузначных чисел до тех пор, пока их сумма не превысит 1000, подсчитывается и выводится их количество и среднее арифметическое....
mludap
12.03.2023 22:43
Вы пишите релаксационное приложение для маленьких детей. Его основная задача - успокаивать яркими цветами и движением на экране. Попросите пользователя ввести с клавиатуры одно из...
vlad1417
15.01.2023 21:59
1111111111111111111111111111...
Mitrel
08.10.2021 04:15
Условие задачи: Есть плоскость начало координат которых расположено в верхнем левом углу. На плоскости есть прямоугольный треугольник. Нужно написать формулу нахождения катетов если...
150819761
27.09.2020 05:32
Вжитомире поясное время 19: 00 часов. сколько в ето время: в луганске, берлине,москве, вашингтоне,лондоне,на чукотке...
Mary240106
27.09.2020 05:32
Вычеркните лишнее (укажите принцип): 1.россия,индия,сша. 2.бельгия,великобритания,ватикан,испания. 3.ангола,нигер,юар,намибия. 4.япония,австралия,индонезия,филиппины....
помогите1165
27.09.2020 05:32
Как пишется словосочетания. участие в олимпиаде (не) обязательно, покалеченной (не) только , но и нравственные, (не) кому принести, (не) испугавшись (ни) кого...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.