Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
elizaveta2001kz
25.01.2020 09:48 •
Информатика
Составьте программу расположения элементов в массиве a(n) так, чтобы положительные были в конце. заранее . pascal
Показать ответ
Ответ:
sasha96679
30.06.2020 11:38
Program gt;
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
БазарбайЕркебұлан
17.02.2020 02:09
Информационное сообщение объемом 1,5 кб содержит 3072 символа. определите информационный вес одного символа использованного алфавита...
вероника1046
11.12.2021 04:20
Составьте программу, печатающую значение true,если указанное высказывание является истинным, и false в противном случае: сумма двух первых цифр заданного четырехзначного числа равна...
sarinasergeeva
26.04.2022 16:39
Напишите на языке c++! создать массив размером 10 и запольнить его рандомными числами 1)вывести только четные числа 2)сравнить каких чисел больше( четных или нечетных)...
lena1700
26.04.2022 16:39
Напечатать последовательность из n – натуральных чисел, образованную по следующему правилу: каждое число в последовательности, начиная с третьего, получается сложением двух предыдущих...
tv7antena
30.07.2021 07:37
Вам необходимо по данным трём шаблонам ( маскам) правильно выбрать имя файла, которое подходит для всех трёх шаблонов: 1. ? *sk*? .*j*? ? 2. *os? *a2.*p? 3. m? *kv*? .*? ? g также...
rus170
17.01.2022 11:12
с заданием, сәйкестігін табу керек...
Nolly567
20.05.2023 19:32
Разработать пакетный файл для вывода текстового файла на экран по страницам. Имя файла передается в командной строке ЖЕЛАТЕЛЬНО РАСПИСАТЬ ПОДРОБНО...
romanres7ov
29.03.2023 13:46
В банк на трехпроцентный вклад положили s тенге. Какой станет сумма вклада через n лет? Определите, какая из предложенных блок-схем соответствует решению данной задачи?...
sasharsm
17.03.2020 02:19
1. Дан скрипт.Скрипт для спрайта CarСценакогда клавиша пробел нажата. идти 10 шаговЖдать0.5 секундесли касается спра21.1) Укажите действие пользователя, при котором начнется выполнение...
umida9501
02.01.2023 00:38
Рассмотрите скрипт. Найдите и исправьте ошибки в скрипте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.