В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ludarudenko98
ludarudenko98
19.03.2023 16:05 •  Информатика

Составьте программу решения следующей : с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т.д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?

Показать ответ
Ответ:
qwertyzored
qwertyzored
24.06.2020 10:49
Var a,b:byte;
begin
a:=0;
for b:=1 to 15 
a:=a+b;
write(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота