В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vakla
vakla
09.01.2020 14:36 •  Информатика

Составьте программу с использованием процедуры,которая вычислит следующее значение:

если x< 1 то y=x+3;

если x> 1 то y=x-3;

на паскале

Показать ответ
Ответ:
darkhun
darkhun
06.08.2020 10:49

Program anton4nk;

uses crt;

var x, y : real;

begin

writeln('Если x<1, Выполняется y = x+3 | Если x>1, Выполняется y = x-3');

writeln;

write('Введите число x: ');

readln(x);

if x<1 then

y:=x+3

else

y:=x-3;

writeln('Результат: ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота