Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
75776лрпг
26.05.2020 05:29 •
Информатика
Составьте программу сортировки по возрастанию значений трех переменных: a b c. , умоляю
Показать ответ
Ответ:
dayanaazimbaevа
05.10.2020 21:44
Var
a, d, c, t: integer;
begin
readln(a, d, c);
if a < d then begin t := a;a := d;d := t; end;
if a < c then begin t := a;a := c;c := t; end;
if d < c then begin t := d;d := c;c := t; end;
writeln(a, ' ', d, ' ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
TMTEMI
05.07.2021 11:34
5. Исполнитель Вычислитель может выполнять команды:У — умножить на 2;П — прибавить 1.Например, если на входе у исполнителя было число 1, то в результате выполненияпоследовательности...
nikitabars7
21.05.2021 03:23
Какую наиболее короткую формулу нужно записать в ячейку A1, чтобы вычислить среднее арифметическ >...
sonjа1503
10.03.2021 10:37
Это . составьте алгоритм чертежником,после исполнения которого будут нарисованы а)инициалы полководца кутузова б)ваши инициалы в)буква ф г)зеркальные отражения...
odarka1596
23.04.2020 08:16
30 . спортсмен проплыл 132 дорожки в 25 метровом бассейне (длина одной дорожки 25 метров). первые 25 метров он плыл брассом, вторые 25 метров – кролем, следующие...
vlad992009veliss
23.07.2020 08:57
Назовите как можно больше глаголов в безличной форме,которые обозначают: 1) состояние природы 2) и душевное состояние человека. составьте с ними словосочетание.запишите...
АсяБру
23.07.2020 08:57
На малый поршень гидравлического пресса площадью 2 см2 действует сила 16 н. площадь большего поршня 8 см2. определите силу, действующую на больший поршень....
ZelyakAnna
23.07.2020 08:57
Какими словами каторжане показывали своё отношение к соне мармеладовой? роман преступление и наказание...
лауракот
23.07.2020 08:57
Придумайте по 7 словосочетаний с прилагательными каждого разряда (качественные, относительные, притяжательные)...
aigerka12345678910
23.07.2020 08:57
Какие утверждения верны? а. кровеносная система у кольчатых червей замкнутая. б. планария относится к типу плоских червей. 1) только а 2) только б 3) и а, и б 4)...
sleeplessness5
23.07.2020 08:57
Магазин протягом трьох днів продав завезену картоплю.першого дня продали 32% всієї картоплі , другого -дві пятих ,, а третього -решту 224 кг. скільки кг. картоплі...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, d, c, t: integer;
begin
readln(a, d, c);
if a < d then begin t := a;a := d;d := t; end;
if a < c then begin t := a;a := c;c := t; end;
if d < c then begin t := d;d := c;c := t; end;
writeln(a, ' ', d, ' ', c);
end.