В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastyakisa2
nastyakisa2
15.09.2021 06:26 •  Информатика

Составьте программу суммирования элементов целочисленного массива "а" из 20 элементов случайными числами от 0 до 99.(паскаль)

Показать ответ
Ответ:
rahbfwBbdqbqdI
rahbfwBbdqbqdI
06.03.2021 18:22

program sum;

var a: array[0..19] of integer;

var i, s: integer;

begin

 s:=0;

 // Заполнение массива случайными числами

 for i:=0 to 19 do a[i]:=random(100);

 // Складываем числа в массиве

 for i:=0 to 19 do s:=s+a[i];

 writeln(s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота