Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kkksun
26.05.2021 22:43 •
Информатика
Составьте программу в авс паскаль, которая осуществляет ввод двух целых чисел с клавы и вывод на экран монитора значения их суммы увеличенной в 7 раз. текст программы скопируйте !
Показать ответ
Ответ:
Sabziro18
01.10.2020 16:44
Var s,a,b:integer;
begin
read(a,b);
s:=(a+b)*7;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FruitAPps
22.06.2022 22:59
1. Что такое моделирование, прототип и модель? 2. Чем отличаются прототип и модель?3. Какие бывают модели?4. Какие этапы предполагает процесс моделирования? Что происходит...
рвржвжчржч
16.11.2022 07:03
Как обработать видеозапись ? ...
папенко
26.08.2022 15:46
Задание н.2Заполните таблицу ВИДЫ РОБОТОВ И ПРИМЕРЫ...
krav4enkom
17.11.2021 06:00
Память электронной книги 4 Гб. Для хранения одного символа используются 8 бит. Какой будет высота стопки из бумажных листов с таким же текстом, если стопка из 100...
Тихий23
05.01.2020 18:50
Выбери правильный ответ. Ты в поисках недорогого программного обеспечения? Тогда пиши нам.У нас:Windows XP Professional 2002 $50Adobe Photoshop 7.0 $60Microsoft Office...
valerya7000
07.05.2022 00:27
Написать функцию sumDigits(), которая будет суммировать любое количество чисел, переданных как параметры. Вызвать функцию с разным количеством параметров.(язык js)...
razor200711
01.07.2022 14:15
Индира пишет обучающую программу по математике на языке Python, в которой используется массив квадратов целых чисел от 1 до 20. Составленная Индирой команда для формирования...
maksbaduk
28.12.2020 22:59
Краткий конспект текстовые редакторы...
KultchiK
13.04.2020 19:17
Що може бути значенням величини...
yana017
06.10.2021 12:30
Дополни предложения, выбрав слова из списка. Для рисования фигур можно переместить указатель мыши , затем нажать на кнопку мыши и, не отпуская её, протянуть указатель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a,b);
s:=(a+b)*7;
write(s);
end.