В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ValeriaChernysheva
ValeriaChernysheva
29.02.2020 07:47 •  Информатика

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

Показать ответ
Ответ:
Aleksey8b
Aleksey8b
09.08.2020 11:25
Вот так? Будет выводиться диапазон чисел, которые указал пользователь?
Если нет - напишите под моим комментарием
var  i,a,b: integer;  begin  write('Введите два целых числа через пробел: ');  readln(a,b);  if a>=b then    writeln('Ошибка!')    else  for i:=a to b do    writeln(i);  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота