В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу, в которой значение переменной с вычисляется по формуле: а + ь, если а — нечетное (a mod 2 = 1), и а*ь, если а — четное (а mod 2 = 0)

Показать ответ
Ответ:
ерикос
ерикос
06.06.2020 23:57

Var

a,b,s:integer;

Begin

readln (a,b);

if (a mod 2 = 1)

then s := a + b

else if (a mod 2 = 0)

then s := a * b;

write(s);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота