Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
konsantin1805
28.03.2022 19:04 •
Информатика
Составте программу в pascal которая напечатает таблицу умножения на вводимую цифру например 5 5*1=5 5*2=10 5*3=15 5*4=20 и.т.д
Показать ответ
Ответ:
Kotuknarkotik
09.10.2020 07:39
PascalABC.NET 3.4.2, сборка 1863 от 10.11.2018Внимание! Если программа не работает, обновите версию!
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45
0,0
(0 оценок)
Ответ:
maga20082
09.10.2020 07:39
Var x,i:integer;
begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
looolll2k17
08.05.2022 15:28
Запустите программу paint.какие инструменты вам знакомы 45 !...
89640197456
05.09.2021 23:52
1) Вставь пропущенное слово Первая массовая компьютерного вируса произошло в 1986 году. 2) Выбрать правильное определение «Компьютерного квируса» А) Это система хранения файлов...
agg1
03.01.2023 15:44
Знайти периметр і площу квадрата якщо відома довжина його сторони а P=4a S=a*a...
Мучений
20.01.2022 19:39
с Информатикой Вставьте пропущенные слова:Вторая группа элементов носит название и содержит функции, позволяющиеи сноски.Как правило, обычные сноски располагаются в , а концевые...
karuna4
09.11.2021 12:18
Какая команда будет выполнена после следующих действий? 1. Нажми на вкладку Файл, затем нажми на Создать. 2. Нажми на Новая презентация, а затем на кнопку Создать. 1)Удаление...
Silvertrue
26.06.2020 15:20
Выбери правильное название команды, чтобы открыть презентацию. 1.Нажми на вкладку и потом нажми на кнопку. 2. В новом окошкенажми на диск или папку где находится уже созданная...
arinuchik
28.08.2021 13:14
Ең бірінші программа құрған оқымысты ...
Xzxzxzxzxzzxzxz
12.09.2022 11:03
Можно ли для одного выделения использовать различные инструменты выделения? Можно ли одновременно выделять несмежные объекты?Каким инструментом можно восстановить вырезанное...
azharik2k17
26.11.2022 11:33
Почему дети любят проводить время в интернете...
Алиса123464
02.02.2022 21:36
Задача 5. Текстовый файл содержит 30 Кбайт информации. Определите мощность алфавита. (При затруднении воспользуйся страницей 10 в учебнике). ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.