В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
21Алина111
21Алина111
18.02.2023 21:14 •  Информатика

Составьте программу ввода матрицы B, не используя клавиатуру { 1 1 1 1 1 }
B={ 2 2 2 2 2 }
{ 3 3 3 3 3 }

Показать ответ
Ответ:
MrCrative25
MrCrative25
26.01.2020 23:42
Решение: я попробую объяснить словами...
var a,b,c:integer;
begin
a:=1257;
c:=0;
  while (a>0) do              т.к a>0 (1257>0) начинаем решить действия
    begin
      if (a mod 2 <> 0) then   Здесь: 1257:2=628 (остаток 1)
        b:= a mod 10;            Здесь: 1257:10=125 (остаток 7)
        c:=c+b;                     Получается, мы складываем остатки и
        a:=a div 10;               получаем 8. Для ответа нам пригодится
    end;                              число, составленное из остатка а и 8,
    writeln(c);                       то есть 18.
end.

ответ: 18.
0,0(0 оценок)
Ответ:
Irinamart05
Irinamart05
25.02.2021 22:03
Правильное направление долевой нити в модели очень важно. Оно имеет решающее значение для правильной драпируемости одежды и соответствует нитям основы ткани.Направление нитей основы на выкройках основных деталей, как правило, намечают по длине. Тогда изделие меньше вытягивается при носке и не теряет своей формы.Направление нитей основы в выкройках всегда обозначается соответствующими линиямиЧтобы определить направление долевой нити, можно следовать следующим правилам (в готовых выкройках она уже обозначена):
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота