Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
oksa4va
18.05.2022 07:02 •
Информатика
Составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.!
Показать ответ
Ответ:
Viktoria123vay
20.06.2020 19:41
Program pr;
uses crt;
Var a:array[1..7] of real;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);
for i:=1 to 7 do
Write(a[i],'|');
readln;
end.
Program pr;
uses crt;
Var a:array[1..10] of integer;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastya14231
09.02.2023 12:34
Всистеме счисления с некоторым основанием число 65 записано как 1001. укажите это основание....
vovakornev2002
03.02.2020 21:40
решила но хочу себя проверить......
vikarere7
17.11.2022 22:35
Составьте программу для вычисления функций у=2х2+5, где х=100,90,80,70,60,50,40,30,20,10...
777772018777777
16.07.2021 03:46
Как взять экстра баланс...
Vspichka
23.08.2020 03:31
Составить программу,которая по номеру дня недели(целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день....
Mini03
07.04.2021 05:26
Буду очень благодарна. Объём параллелепипеда ABCDA1B1C1D1 равен 24. Найдите: а) объём пирамиды BСDB1; б) объём треугольной пирамиды, отсекаемой от параллелепипеда плоскостью,...
ZhenyaN123
13.02.2020 06:08
Используя материал урока, заполни пропуски словами. (письменно) ***Многие писатели используют в своих произведениях имена и фамилии. Такое имя дает персонажу, усиливает от произведения....
Vildan609
13.02.2020 06:08
Контрольная работа см. Фото...
гогогогог
06.05.2020 12:47
8. Вид химической связи в соединениях, образованных галогенами, неодинаков. Выберите правильные ответы. Соединения галогенов Вид химической связи 1. Молекулы веществ (F2, Сl2,...
beyn1oyc4cd
06.05.2020 12:47
Как получить полиакрилонитрил и хлоропрен с использованием карбида кальция, цианистого водорода и хлористого водорода? Напишите уравнения реакций....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
Var a:array[1..7] of real;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);
for i:=1 to 7 do
Write(a[i],'|');
readln;
end.
Program pr;
uses crt;
Var a:array[1..10] of integer;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;
readln;
end.