В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
svistmi20061
svistmi20061
09.05.2023 17:50 •  Информатика

Составьте программу ввода с клавиатуры массива целых чисел k[1..6] и вывода на экран элементов этого массива в строку через пробел

Показать ответ
Ответ:
jungkokBTSlove
jungkokBTSlove
09.10.2020 02:37

var

 k: array[1..6] of integer;

 i: integer;

begin

 Writeln('ввод');

 for i := 1 to 6 do

   Read(k[i]);

 Writeln('вывод');

 for i := 1 to 6 do

   Write(k[i], ' ')

end.


Составьте программу ввода с клавиатуры массива целых чисел k[1..6] и вывода на экран элементов этого
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота