В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу вычислений функций y при заданном с клавиатуры значений переменной x.


Составьте программу вычислений функций y при заданном с клавиатуры значений переменной x.

Показать ответ
Ответ:
KRASAVKA555
KRASAVKA555
16.02.2022 03:48

Объяснение:

program ghh;

Var x:integer;

begin

Readln(x) ;

If x>2 then

Writeln('y = ', x-2);

If x=2 then

Writeln('y = ', 2-x);

If x=1 then

Writeln('y = ', 2-x);

If x<=0 then

Writeln('y = ', 2 * x) ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота