Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Hyliganka0666
05.04.2022 14:37 •
Информатика
Составьте программу вычисления количества трёхзначных чисел, у которых цифры строго по возрастанию.
Показать ответ
Ответ:
rynnotynno
02.10.2020 23:09
#include <iostream>
using namespace std;
int main() {
int i;
int b;
for (i=100;i<1000;i+=1) {
if ((i/10%10==i%10-1) && (i/100==i%10-2))
b+=1;
}
cout << b;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
мила285
20.12.2022 17:36
1. даны вещественные числа a,b,c (a≠0). выяснить имеет ли уравнение ax2+bx+c=0 вещественные корни. составить программу....
ElenaBkv
20.12.2022 17:36
Написать программу через: program. var. writeln и тд 1.написать программу. данн прямоугольник размерами 543 на 130 мм. определить сколько квадратов со стороной 130 мм можно вырезать...
karina694
24.05.2021 16:50
1.написать программу. данн прямоугольник размерами 543 на 130 мм. определить сколько квадратов со стороной 130 мм можно вырезать из данного прямоугольника. 2. написать программу....
nastyamamontova
02.06.2021 18:32
Вычислите десятичные эквиваленты следующих чисел: ...
555Фрайлисия555
12.11.2020 06:16
Визвестной сети гипермаркетов heap-hop ежегодно проводится следующая акция. в декабре при покупке любого товара стоимостью не меньше 1 000 руб., за каждую целую тысячу рублей в стоимости...
dragons55u
07.11.2022 16:06
впиши пропущенные слова в тексте.для своей игры айым продумала сценарий и оформила его в текстовом редакторе в виде . эта 1) состояла из нескольких строк и столбцов. чтобы добавить...
peharbuxal
26.02.2022 20:30
Вопрос не школьный но да ладно! как называется кабель который суётся в разъём dc-in ?...
irinakotik2018
19.05.2020 03:18
Информатика 8 класс 6. ответьте на вопросы.1. с каких операций можно обрезать часть аудиозаписи? 2. какие операции и эффекты позволяют улучшить качество аудиозаписи? 3. каким образом...
kaliyeva2006amina
19.01.2021 15:50
кроссворд на тему память компьютера ...
finicot
16.01.2022 21:21
Язык с цикл вайл в первой строке вводится натуральное чило n во второй строке вводится число b вывести на экран - слово yes, если сумма его цифр больше числа в, а само число четное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main() {
int i;
int b;
for (i=100;i<1000;i+=1) {
if ((i/10%10==i%10-1) && (i/100==i%10-2))
b+=1;
}
cout << b;
}