В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dehezy
dehezy
06.03.2022 19:27 •  Информатика

Составьте программу вычисления количества трёхзначных чисел, у которых первая цифра меньше третьей на 4

Показать ответ
Ответ:
Диана1еее
Диана1еее
02.10.2020 03:33
Var i,k:integer;
begin
k:=0;
for i:=100 to 999 do
if (i  div 100 )+4= i mod 10
then k:=k+1;
writeln('Количество чисел  =', k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота