В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tokufoveru
tokufoveru
20.01.2023 10:19 •  Информатика

Составьте программу вычисления pascal. найти произведение двузначных чисел кратных 15. нужна полная програаму вычисления. .

Показать ответ
Ответ:
Mandarini123443
Mandarini123443
30.09.2020 20:52

var prod,i:integer;

begin

   prod:=1;

   for i:=10 to 99 do

      if(i mod 15=0) then prod:=prod*i;

   writeln(prod)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота