В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу вычисления площади треугольника с основанием a и высотой h. значения a и h введите с клавиатуры !

Показать ответ
Ответ:
lana770
lana770
30.09.2020 01:15
Program treugolnik;
Uses crt;

var a,h,s: real;

Begin clrscr;
      write('Основание a = ');
      readln(a);
      write('Высота h = ');
      readln(h);
      writeln;
      if (a<=0) or (h<=0) then

      writeln('Значения не могут быть отрицательными или равняться нулю')
      else
     
      begin
      s:=(1/2)*a*h;
      writeln('Площадь треугольника s = ',s);
      end;
     
readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота