В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
бессараб1
бессараб1
22.04.2021 09:20 •  Информатика

Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в паскале)

Складіть програму обчислення добутку двох найбільших із трьох введених із клавіатури чисел. (в паскалі)

Показать ответ
Ответ:
svyaznoi230113
svyaznoi230113
01.04.2021 19:49

var a,b,c:real;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>b then

   if b>c then

     writeln(a*b)

   else

     begin

     writeln(a*c);

     end

 else

   begin

   if a>c then

     writeln(a*b)

   else

     begin

     writeln(b*c);

     end;

   end;

end.


Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота