Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
karina36517
12.07.2020 15:51 •
Информатика
Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15].(паскаль)
Показать ответ
Ответ:
Siki11
20.07.2020 01:51
Program X;
var
n,s:real;
i:longint;
begin
s:=0;
n:=0;
for i:=-4 to 15 do
begin
s:=s+i;
n:=n+1;
end;
writeln(s/n)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rabotastudent5
01.02.2022 15:22
объясните как решать, 1. оцените, сколько миллиардов простых операций типа пересылки регистр — регистр может выполнить за одну минуту процессор с тактовой частотой...
JesusVl
15.03.2023 13:19
Алиса посылает фотоны бобу по оптоволоконному каналу длиной 100 км. потери в оптоволокне – 0,3 дб/км. какая часть фотонов дойдет до боба?...
Всеникизаняты00
19.04.2021 02:54
Среди ниже трёх чисел, записанных в различных системах счисления, найдите наименьшее и запишите его в ответе в десятичной системе счисления. в ответе запишите только...
iakatya
02.06.2022 14:58
Даны переменные a и b найти максимальное...
Камила1э
03.05.2021 19:24
Информатика - введены два числа нужно определить больше из них либо написать что числа равны...
vita102003
09.09.2020 19:25
Основные типы представления объектов...
EvilHany
09.09.2020 19:25
Решить выполните сложение двух двоичных двухбайтных знаковых чисел и представьте результат в виде шестнадцатеричного двухбайтного знакового числа: 11111100101111112+00001011110101112...
Ариана20031410
16.08.2021 18:01
Всети интернет найдите информацию об оптический дисках. в чем состоит различие между cd и dvd? в чем их сходство? !...
Настя456456
29.06.2020 23:00
Вкаталоге июнь хранился файл отчет.dос. позже этот каталог перенесли в каталог сданные, расположенный в корне диска c. укажите полное имя этого файла после перемещения....
raykyoko
29.06.2020 23:00
Паскаль. пользователь вводит с клавиатуры трехзначное число. программа должна разбить число по и вывести в обратном порядке. (исп. функции mod и div). полное решение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
n,s:real;
i:longint;
begin
s:=0;
n:=0;
for i:=-4 to 15 do
begin
s:=s+i;
n:=n+1;
end;
writeln(s/n)
end.