В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aki4
aki4
24.09.2020 09:14 •  Информатика

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33] нужно

Показать ответ
Ответ:
aiphone20032
aiphone20032
28.06.2020 15:27
Uses crt;
var i: shortint; sr: real;
begin
clrscr;
for i:=-6 to 33 do
sr:=sr+i;
sr:=sr/40;
writeln('среднее арифметическое = ',sr:4:1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота