Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ovezgeldyevaemi
27.09.2020 12:01 •
Информатика
Составьте программу вычисления суммы целых чисел от 2 до 17. пример работы: сумма чисел от 2 до 17 составляет 152 (через паскаль надо)
Показать ответ
Ответ:
vladaua2005p06s4b
27.08.2020 07:16
Program summ_ot_2_do_17;uses crt;var a,b:real; Begin b:= 0; a:= 2; while a<=17 do begin b:= b+a; a:= a+1; end; writeln('Summa = ', b);End.
0,0
(0 оценок)
Популярные вопросы: Информатика
56анна2141
05.07.2020 16:39
. Правильные многоугольники Имя входного файла: input.txt Имя выходного файла: output.txt Ограничение по времени: 1 секунда Ограничение по памяти: 256 мегабайт На уроке...
Bulmeshka
25.03.2023 07:44
1. Посчитай, сколько байт информации содержат 30 KБ? 2. Посчитай, сколько байт информации содержит 104 бит?...
андрейиванович
10.01.2020 11:46
какие человеческие ценности Ты знаешь обсудить друг с другом Какие из них важны для вас Рассмотри картинки Составь истинные или ложные высказывания ЭТА ИНФОРМАТИКА...
madmiss
26.12.2021 21:48
Напишите так: команд. лев берег пр берег ...
artovesckin72
12.08.2021 07:42
По горизонтали. 1. центральное устройство компьютера, основными характеристиками которого являются тактовая частота и разрядность. 4. универсальное электронное программно...
sdfxcg
21.01.2023 08:59
Даны две стороны прямоугольника а,b. напишите функцию,которая будет определять сторону квадрата k, соразмерного (одинакового) по площади данного прямоугольника s=a*b...
serikon1
23.03.2023 13:22
20 три свидетеля дорожного происшествия сообщили сведения о скрывшемся нарушителе. эдгар утверждает, что тот был на красном«peugeot», вадим сказал, что нарушитель уехал...
egorkashoshin0
07.07.2022 20:07
Какие поля должна содержать табличная модель, чтоб из нее можно получить ответы на во возраст всех детей, увлекающихся компьютером; 2) имена девочек, увлекающихся пением;...
Luska1367
29.09.2022 22:59
сделать задание. В python нужно сделать вот так....
sainegorova201
09.05.2021 14:41
Які дії виконуються на етапі змістового аналізу формулювання задач...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота