В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
turivecpolina
turivecpolina
01.09.2021 02:00 •  Информатика

Составьте программу вычисления суммы чисел кратных 5 в диапазоне от 2 до 120

Показать ответ
Ответ:
mczuf
mczuf
26.05.2020 01:05

Программа на Паскале .

var

i,d : integer;

begin

d:=0;

for i:=2 to 120 do

if i mod 5 = 0 then

d:=d+i;

writeln(d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота