В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fionovaa
fionovaa
13.08.2022 11:06 •  Информатика

Составьте программу вычисления суммы нечетных цифр натурального числа м(паскаль абц)

Показать ответ
Ответ:
dItCh2001
dItCh2001
18.09.2020 21:26
Var x,y:integer;
begin
read(x);//число
while(x <>0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота