Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
melochun1
04.09.2022 09:35 •
Информатика
Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.
Показать ответ
Ответ:
razumovnikita51
07.08.2020 21:59
//Pascal ABC.NET v3.1 сборка 1219
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
onetz
28.12.2021 08:13
Чему равна сумма чисел 2710 и 328? ответ представьте в шестнадцатеричной системе счисления...
KatyaKorytnaya
25.03.2023 20:30
Дз создать двумерный массив размера 4x4. заполнить его произвольными целыми значениями. вывести исходный массив в консоль. поменять местами элементы главной и побочной диагонали....
alensozonova
22.05.2022 05:54
Информационный объем одного сообщение составлякт 0,75 Кбайт а другого 600 байт.на сколько байтов информационный объем первого сообщение больше объема второго сообщение...
wavystrong
14.02.2023 00:05
В языке запросов поискового сервера для обозначения логической операции Или используется символ Т , а для обозначения логической операции И - символ & . В таблице приведены...
vikavika1417
05.12.2022 07:05
Опишите название кнопок панели инструментов...
ruevtop
10.03.2020 18:43
таблицы истинности информатика...
avrorasergeev
23.05.2021 06:36
Listen to the audio and choose the right option Water covers __% of Earth s surfaceответить можно и без аудио...
Юля7071
23.05.2021 06:36
2. Сөздерге -рақ/-рек, -ырақ/-ірек қосымшаларының бірін Жалға. Үлгі: Менің суретім әдемiрек. Бұл жердің табиғаты қа- талырақ. 1. Менің суретім (әдемі). 2. Бұл жердің табиғаты...
Криста02
12.09.2020 18:49
Ұзындығы 1 м және көлденең қимасының ауданы 0,5мм^2 өткізгіштің кедергісіндей кедергі болу үшін , көлденең қимасының ауданы 10 мм^2 сымнан неше метр алу керек? Өткізгіштің...
slavaglybochka
07.05.2021 04:06
На чем основаны противоречия между Анной Андреевной и Марьей Антоновной?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.