В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
yyeyheh
yyeyheh
03.04.2023 05:03 •  Информатика

Составьте программу вычисления выражения y=3x+5x2 , введите с клавиатуры x. выведите значение х и y.

Показать ответ
Ответ:
orxan9889
orxan9889
07.06.2020 03:17

program test;
var x, y: real;
begin
  write('Enter x: ');
  readln(x);
  y := 3 * x + 5 * (x * x);
  writeln('x = ', x:0:0);
  writeln('y = ', y:0:0);
  readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота