В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Віталій128
Віталій128
08.02.2022 20:48 •  Информатика

Составьте программу вычисления значений функции y = 5x-2 на отрезке [1; 20] с шагом h = 2

ребяят

Показать ответ
Ответ:
мурзик55
мурзик55
19.07.2020 20:14
1)для уменьшения объема передаваемой информации, и, как следствие, уменьшения затрат. также невозможно написать программу на компьютер на всех языках мира одновременно(я имею ввиду не переводы и локализаторы для игрушек, а именно исходный код, обрабатываемый процессором), а цифры есть у всех и они, в целом, у всех одинаковы. как-то так.
2) преобразование с машинного(компьютерного) языка информации в ту форму представления, в которой человек может работать.
3) лично я - ноутбук, моб. телефон
4) потеря информации происходит обычно из-за обрыва или плохого качества связи. нет, не замечал.
5) рация, напрмер
6)шум - помеха в передаче.обычно это наложение волн одной частоты или близких частот (ну это физика, насколько я помню)
7) усиление сигнала, глушилки помех
0,0(0 оценок)
Ответ:
mashatemni
mashatemni
10.05.2023 21:10
#include <iostream>
#include <math.h>
using namespace std;
int main ()
{
setlocale (0,"russian");
float a,b,h,F,x;
cout << "Промежуток:\nот ";
cin >> a;
cout << "до ";
cin >> b;
cout << "Шаг: ";
cin >> h;
x=a;
do
{
F=2*tan(x/2)+1;
cout << "x=" << x << '\t' << "F(x)=" << F << endl;   // \t - символ табуляции
x+=h;
if (x==0)     //на ноль делить нельзя, поэтому, если x=0, то мы  
    x+=h;    // перескакиваем к следующему аргументу
} while (x<=b);
system ("PAUSE");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота