Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nastalut207
23.06.2021 06:48 •
Информатика
Составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры . информатика 9 класс
Показать ответ
Ответ:
nastyaturchina
08.07.2020 15:24
Держи на паскале
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ron22218a
07.10.2022 05:40
Дан массив слов произвольной размерности. выведите на экран все слова, в которых есть одинаковые буквы, стоящие рядом (например, гамма , класс )...
дншегзпгх
26.04.2020 06:32
Описать задачи в виде блок-схемы и словестно I. Составить алгоритм вычисления значения функции у=cos(3x) длялюбых значений аргументов по выбору пользователя, кроме х=02....
alyvolkonskaya1994
15.01.2023 03:38
Вдвухмерном массиве найдите количество и произведение не кратных 4 трехзначным элементов k-ой столбца надо...
chudaevavera29
02.07.2021 18:37
Втабличном процессоре ms excel создать файл с полным именем c: \информатика\график.xls. в данном файле построить график зависимости y от x. где х изменяется от -1,5 до...
настя7353
02.07.2021 18:37
Можно ли разместить на дискете объемом 1, 44 мегабайт информации размером 9 миллионов байт...
nikitazaharov28
03.10.2022 13:55
Напечатайте программу для паскаля) напечатать минимальное нечетное число, большее 200, которое нацедил делится на 17...
Madinamkm
10.07.2021 10:13
Сделать это в pascal, чтобы можно было выполнить все условия используя следующий фрагмент программы, преобразуйте массив x по указанному ниже правилу, воспользовавшись...
16Milochka16
10.07.2021 10:13
Разработать схему алгоритма, который вводит массив из n целых чисел и выводит номера отрицательных элементов и сами эти элементы. протестировать алгоритм для следующих...
nemat110909oy85z9
10.07.2021 10:13
Пусть вводится последовательность символов длиной не более 4. если все вводимые символы — цифры, то выполните преобразование данной последовательности в целое число. паскаль....
Gulya6922
26.10.2021 11:11
Упорядочить фрагменты текста 1мб, 10мб, 500кб, 5мб в порядке убывания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.